Most QNAP NAS Devices Affected by ‘Dirty Pipe’ Linux Flaw


  • The “Dirty Pipe” Linux kernel flaw – a high-severity vulnerability in all major distros that grants root access to unprivileged users who have local access – affects most of QNAP’s network-attached storage (NAS) appliances, the Taiwanese manufacturer warned on Monday. Dirty Pipe, a recently reported local privilege escalation vulnerability, affects the Linux kernel on QNAP […]

    https://threatpost.com/most-qnap-nas-devices-affected-by-dirty-pipe-linux-flaw/178920/


Suggested Topics